When I try to backup an Oracle 10 DB I get the following error within OBM:
ORA-29538: Java not installed ORA-0612: In Line 1

An Oracle 10 EX standard installation is used, OBM version 5.0.2.2 is installed; Java Plug-In: JRE 1.6.0_01 is not installed.
I can not find anything within Oracle, that enables Java separately. the OBM documentation says for Oracle 10 is nothing special necessary.

Does anybody have an idea about this problem?

Thanks!

Views: 41

Reply to This

Replies to This Discussion

Which version of Oracle you using? Are you using Oracle 10g Express Edition? There has no Java bundled inside.
Which version of OS you using? Please provide more information about your problem.

Reply to Discussion

RSS

Oracle Jobs in US

© 2022   Created by Maisam Agha.   Powered by

Badges  |  Report an Issue  |  Terms of Service